snmpttインストール不可

SNMPトラップの監視を行うために、zabbbixマネージャーが入っているOS:RHEL7.4にsnmpttをインストールしようとしたところ下記のエラーが出ます。

コマンド:yum -y install snmptt

Error: Package: perl-Config-IniFiles-2.72-2.el6.noarch (epel)
Requires: perl(:MODULE_COMPAT_5.10.1)
Error: Package: perl-Net-SNMP-5.2.0-4.el6.noarch (epel)
Requires: perl(:MODULE_COMPAT_5.10.1)

perlのバージョンは
コマンド:perl --version

This is perl 5, version 16, subversion 3 (v5.16.3) built for x86_64-linux-thread-multi
(with 39 registered patches, see perl -V for more detail)
です。

なお、DL可能なパッケージを検索したとことろ
rpm -q --provides perl | grep MODULE

perl(:MODULE_COMPAT_5.16.0)
perl(:MODULE_COMPAT_5.16.1)
perl(:MODULE_COMPAT_5.16.2)
perl(:MODULE_COMPAT_5.16.3)
と出るため、上記の5.10.1はないという認識です。

zabbixには直接的には関係ないかもしれませんが、何卒ご回答のほどよろしくお願いいたします。
追加で必要な情報とがございましたらご連絡ください。

コメント表示オプション

お好みのコメント表示方法を選び「設定の保存」をクリックすると変更が反映されます。
ユーザー TNK の写真

epelのリポジトリとしてRHEL 6用のリポジトリを設定されていませ
んか?
RHEL 7.4を使用されているのであれば、RHEL 7用のリポジトリを使
用するようにしてください。