zabbix4.0でGrafanaのプラグインが使用できない

お世話になります。
Zabbix4.0にGrafanaのプラグインをインストールし、DB(MySQL)を可視化しようとしましたが以下のようなエラーが表示されてしまいます。
対処法等ご存じの方いらっしゃいましたら教えて下さい。

【エラーメッセージ】
zabbix plugin failed
Error: Fetch error: 404 Not Found Instantiating http://xxx.xxx.xxx.xxx:3000/public/@grafana/ui Loading http://xxx.xxx.xxx.xxx:3000/public/plugins/alexanderzobnin-zabbix-app/da... Loading plugins/alexanderzobnin-zabbix-app/datasource-zabbix/module

【参考させて頂いたサイト】
https://tech-lab.sios.jp/archives/4979

プルダウンから「Data Sources」をクリックをした時点で上記のエラーメッセージが出ます。

【環境】
CentOS Linux release 7.8.2003 (Core)
mysql Ver 8.0.21 for Linux on x86_64 (MySQL Community Server - GPL)
Zabbix4.0
grafana.x86_64 5.2.4-1

コメント表示オプション

お好みのコメント表示方法を選び「設定の保存」をクリックすると変更が反映されます。
ユーザー TNK の写真

使用されているGrafanaが5.2.4と古いので、Zabbix plugin for Grafana
の4.0.xのような新しいバージョンは使用できないと思います。

Grafana 5.2.4との組み合わせだと、Zabbix plugin for Grafanaのバージ
ョン3.9.1あたりを使用してみてください。

ユーザー km の写真

お返事遅れまして申し訳ありません。
お陰様で表示されるようになりました。
ちなみにご指摘いただいたGrafanaとプラグインのバージョンの互換性はどのあたりのサイトを見れば確認できるのでしょうか?
教えて下さい。

ユーザー TNK の写真

以下のURLにアクセスしてみてください。
https://grafana.com/grafana/plugins/alexanderzobnin-zabbix-app

右側にあるバージョン番号をプルダウンで選択できると思いますが、
選択した時に、「Dependencies」の部分に対応しているGrafanaの
バージョンが表示されます。

使用されているGrafanaのバージョンが5.2.4とのことであったので、
環境を構築して、Grafana 5.xに対応している、バージョン3.9.1の
プラグインを試してみました。
読み込めてそうだったので、3.9.1と書かせて頂きました。
もしかしたら、3.10.3でも動くのかもしれません。

最新の4.0.2に関しては、Grafana 7.0となっているので、Grafana
5.2.4だと動かないのだと思います。